<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
					<link rel="pingback" href="https://www.ossblog.org/xmlrpc.php">
				<title>Beelink S1 Mini PC and Linux - Comedy Gold - OSS Blog</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/" />
<link rel="next" href="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beelink S1 Mini PC and Linux - Comedy Gold - OSS Blog" />
<meta property="og:description" content="Intel Quad Core Mini PC The Beelink S1 is a small, silent mini PC released in August 2017 retailing for&hellip;" />
<meta property="og:url" content="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/" />
<meta property="og:site_name" content="OSS Blog" />
<meta property="article:tag" content="4K" />
<meta property="article:tag" content="Beelink" />
<meta property="article:tag" content="Celeron" />
<meta property="article:tag" content="Intel HG Graphics 500" />
<meta property="article:tag" content="mini PC" />
<meta property="article:tag" content="S1" />
<meta property="article:section" content="Hardware" />
<meta property="article:published_time" content="2017-10-18T14:00:11+00:00" />
<meta property="article:modified_time" content="2017-10-19T10:06:29+00:00" />
<meta property="og:updated_time" content="2017-10-19T10:06:29+00:00" />
<meta property="og:image" content="https://www.ossblog.org/wp-content/uploads/2017/10/BeelinkS1-front.jpg" />
<meta property="og:image:secure_url" content="https://www.ossblog.org/wp-content/uploads/2017/10/BeelinkS1-front.jpg" />
<meta property="og:image:width" content="1162" />
<meta property="og:image:height" content="595" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Intel Quad Core Mini PC The Beelink S1 is a small, silent mini PC released in August 2017 retailing for&hellip;" />
<meta name="twitter:title" content="Beelink S1 Mini PC and Linux - Comedy Gold - OSS Blog" />
<meta name="twitter:image" content="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/10/BeelinkS1-front.jpg?fit=1162%2C595&#038;ssl=1" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.ossblog.org\/","name":"OSS Blog","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ossblog.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"https:\/\/www.ossblog.org\/beelink-s1-mini-pc-and-linux-comedy-gold\/","sameAs":[],"@id":"#person","name":"Steve Emms"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="OSS Blog &raquo; Feed" href="https://www.ossblog.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="OSS Blog &raquo; Comments Feed" href="https://www.ossblog.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OSS Blog &raquo; Beelink S1 Mini PC and Linux &#8211; Comedy Gold Comments Feed" href="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-1447713-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1447713-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ossblog.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.ossblog.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.ossblog.org/wp-content/themes/first-mag/css/bootstrap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='first-mag-stylesheet-css'  href='https://www.ossblog.org/wp-content/themes/responsive-magazine/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ossblog.org/wp-content/themes/first-mag/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.ossblog.org/wp-content/themes/first-mag/css/flexslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.ossblog.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-magazine-style-css'  href='https://www.ossblog.org/wp-content/themes/first-mag/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.ossblog.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ossblog.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ossblog.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/themes/first-mag/js/bootstrap.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/themes/first-mag/js/customscript.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/themes/first-mag/js/jquery.flexslider-min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/themes/responsive-magazine/js/customscript-responsive-magazine.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.ossblog.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ossblog.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ossblog.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/p8gHzV-1HE' />
<link rel="alternate" type="application/json+oembed" href="https://www.ossblog.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ossblog.org%2Fbeelink-s1-mini-pc-and-linux-comedy-gold%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ossblog.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ossblog.org%2Fbeelink-s1-mini-pc-and-linux-comedy-gold%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.14" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
					<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

a { color: black; }

a:hover { color: blue; }

			</style>
			</head>
	<body id="blog" class="post-template-default single single-post postid-6550 single-format-standard">


<div class="container rsrc-container" role="main">
	 
    <header id="site-header" class="row rsrc-header" role="banner">  
					<div class="rsrc-header-img col-md-4">
				<a href="https://www.ossblog.org/"><img src="https://www.ossblog.org/wp-content/uploads/2017/01/OSSBlog-header.png" title="OSS Blog" /></a>
			</div>
				<div class="header-ad col-md-8">
							<div id="header-ad-section" class="clearfix">
					<div id="text-4" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.ossblog.org/top-software/">Free Software</a> &#8211; <a href="https://www.ossblog.org/free-games/">Free Games</a> &#8211; <a href="https://www.ossblog.org/opensourcebooks/">Free Books</a> &#8211; <a href="https://www.ossblog.org/get-involved/">Get Involved</a> &#8211; <a href="https://www.ossblog.org/about/">About</a> &#8211; <a href="https://www.ossblog.org/chat/">Chat</a></p>
</div>
		</div>				</div>
					</div>
    </header> 




<!-- start content container -->
<!-- start content container -->
                                
	<div class="single-thumbnail row"><img width="1162" height="400" src="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/10/BeelinkS1-front.jpg?resize=1162%2C400&amp;ssl=1" class="attachment-first-mag-single size-first-mag-single wp-post-image" alt="Beelink S1" data-attachment-id="6562" data-permalink="https://www.ossblog.org/beelinks1-front/" data-orig-file="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/10/BeelinkS1-front.jpg?fit=1162%2C595&amp;ssl=1" data-orig-size="1162,595" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BeelinkS1-front" data-image-description="" data-medium-file="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/10/BeelinkS1-front.jpg?fit=300%2C154&amp;ssl=1" data-large-file="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/10/BeelinkS1-front.jpg?fit=800%2C409&amp;ssl=1" /></div>                                     
	<div class="clear"></div>                            
 
<div class="row rsrc-content">    
	    
	    
	<article class="col-md-9 rsrc-main">        
		         
				<div id="breadcrumbs" ><div class="breadcrumbs-inner text-right"><span><a href="https://www.ossblog.org"><i class="fa fa-home"></i><span>Home</span></a></span> &raquo;  <span><a href="https://www.ossblog.org/category/hardware/"><span>Hardware</span></a></span> &raquo;  Beelink S1 Mini PC and Linux &#8211; Comedy Gold</div></div>                
				<div class="rsrc-post-content post-6550 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware tag-4k tag-beelink tag-celeron tag-intel-hg-graphics-500 tag-mini-pc tag-s1">                            
					<header>                              
						<h1 class="entry-title page-header">
							Beelink S1 Mini PC and Linux &#8211; Comedy Gold						</h1>                              
						<p class="post-meta text-left"> 
	<span class="fa fa-clock-o"></span> <time class="posted-on published" datetime="2017-10-18">October 18, 2017</time>
	<span class="fa fa-user"></span> <span class="author-link"><a href="https://www.ossblog.org/author/steve/" title="Posts by Steve Emms" rel="author">Steve Emms</a></span>
	<span class="fa fa-comment"></span> <span class="comments-meta"><a href="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/#respond" class="comments-link" >0</a></span>
	<span class="fa fa-folder-open meta-cat-icon"></span>
	<span class="meta-cat"><a href="https://www.ossblog.org/category/hardware/" title="View all posts in Hardware">Hardware</a>, </span>	</p>                            
					</header>                                                                                     
					<div class="entry-content" >
						
<!-- WP QUADS Content Ad Plugin v. 1.6.0 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6097899789476875"
     data-ad-slot="1669640918"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<h3><strong>Intel Quad Core Mini PC</strong></h3>
<p>The Beelink S1 is a small, silent mini PC released in August 2017 retailing for around 300 dollars (250 euros). It&#8217;s produced by Shenzhen AZW Technology Co Ltd, a Chinese company that focuses on Android smart TV boxes, Intel mini PCs, and home cloud TV boxes.</p>
<p>The S1 ships with an activated copy of Windows 10. But what makes this mini PC interesting? For starters, it purports to run Ubuntu. Combined with a quad core Celeron CPU, dual monitor support (HDMI and VGA), 4K video, expansion options, together with a raft of other features, the machine looks a mouthwatering prospect compared to many other mini PCs.</p>
<h3><strong>Key Features</strong></h3>
<p>Let&#8217;s check out the key specifications of the S1.</p>
<table cellpadding="5">
<tbody>
<tr>
<td><strong>CPU</strong></td>
<td>Intel Celeron N3450 (2MB cache, base frequency 1.1 GHz, burst frequency 2.2 GHz)</td>
</tr>
<tr>
<td><strong>RAM</strong></td>
<td>8GB DDR3 (clocked at 1866 MHz)</td>
</tr>
<tr>
<td><strong>Storage</strong></td>
<td>64GB eMMC 5.1 flash</td>
</tr>
<tr>
<td><strong>Storage expansion</strong></td>
<td>2.5&#8243; SATA mechanical hard disk (up to 2TB) and internal M.2 SSD storage card (up to 512GB)</td>
</tr>
<tr>
<td><strong>GPU</strong></td>
<td>Intel HD Graphics 500 &#8211; supports DirectX 12, OpenGL 4.4, OpenGL ES 3.0 and OpenCL 1.3 (on Windows)</td>
</tr>
<tr>
<td><strong>Display</strong></td>
<td>HDMI (3840&#215;2160) and VGA (1920&#215;1080) ports</td>
</tr>
<tr>
<td style="width: 166.783px;"><strong>Audio</strong></td>
<td style="width: 828.217px;">HDMI, 3.5mm headphone jack, and digital microphone</td>
</tr>
<tr>
<td><strong>Connectivity</strong></td>
<td>Gigabit Ethernet, dual band 2.4G + 5.8G 802.11ac Wi-Fi, and Bluetooth 4.0 (Intel 3165 WiFi chip)</td>
</tr>
<tr>
<td><strong>Other</strong></td>
<td>Type-C port, 2 USB 3.0 ports, 2 USB 2.0 ports, micro SD card slot, reset hole, Kensington lock</td>
</tr>
</tbody>
</table>
<h3><strong>What makes this mini PC noteworthy?</strong></h3>
<p>Quite a few things make this mini PC stand out from its peers. Here&#8217;a few.</p>
<table cellpadding="5">
<tbody>
<tr>
<td style="width: 166.783px;"><strong>CPU</strong></td>
<td style="width: 828.217px;">The Celeron N3450 is a quad-core SoC typically found in inexpensive notebooks. It&#8217;s based on the Apollo Lake platform. The processor is noticeably faster than say a Intel X5-Z8350. The processor is perfectly suited for daily tasks (office, browsing) as well as moderate multi-tasking. And it consumes a mere 6W of power when operating at base frequency with all cores active.</td>
</tr>
<tr>
<td><strong>RAM</strong></td>
<td>Typically mini PCs have only 2GB or 4GB of RAM. I find 8GB of RAM is the sweet spot for my desktop usage, so the Beelink S1 ticks the box here.</td>
</tr>
<tr>
<td><strong>Storage</strong></td>
<td>Typically inexpensive mini PCs come supplied with 32GB of eMMC. Whether you run Windows 10 or Linux, this is often too restrictive to use the machine as a main PC, relegating the machine to a specific function, e.g. a media box. Personally, I would have preferred the device to have 128GB of eMMC, but 64GB is a reasonable compromise, and the storage options are a boon.</td>
</tr>
<tr>
<td><strong>Storage expansion</strong></td>
<td>The expansion options are very unusual. I fitted a Seagate BarraCuda 1TB 2.5&#8243; hard disk (7mm form factor) by opening the lower panel. 9mm form factor drives also fit. As it&#8217;s a mechanical hard disk, the machine is no longer silent. But the drive is quiet. I&#8217;ve not tried installing an internal M.2 SSD yet, this requires opening the innards of the machine.</td>
</tr>
<tr>
<td><strong>GPU</strong></td>
<td>Intel HD graphics 500 is suitable only for simple games. This is definitely not a gaming computer.</td>
</tr>
<tr>
<td><strong>Display</strong></td>
<td>The dual monitor support is very welcome. The vast majority of mini PCs only support a single monitor. Ideally, I would prefer 2 HDMI, instead of 1 HDMI, 1 VGA, but I&#8217;m not going to lose any sleep here. The HDMI port supports resolutions up to 3840 x 2160.</td>
</tr>
<tr>
<td><strong>Ports</strong></td>
<td>The Type-C port is another unusual but welcome inclusion.</td>
</tr>
</tbody>
</table>
<h3><a href="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/2/"><strong>Next Page &#8211; Beelink S1 and Linux</strong></a></h3>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=twitter', 'Click to share on Twitter (Opens in new window)');" rel="nofollow" data-shared="sharing-twitter-6550" class="share-twitter sd-button share-icon no-text"  target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a href="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=facebook', 'Click to share on Facebook (Opens in new window)');" rel="nofollow" data-shared="sharing-facebook-6550" class="share-facebook sd-button share-icon no-text"  target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a href="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=google-plus-1', 'Click to share on Google+ (Opens in new window)');" rel="nofollow" data-shared="sharing-google-6550" class="share-google-plus-1 sd-button share-icon no-text"  target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a href="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=reddit" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=reddit', 'Click to share on Reddit (Opens in new window)');" rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text"  target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a href="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=pocket" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=pocket', 'Click to share on Pocket (Opens in new window)');" rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text"  target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a href="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=pinterest" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=pinterest', 'Click to share on Pinterest (Opens in new window)');" rel="nofollow" data-shared="sharing-pinterest-6550" class="share-pinterest sd-button share-icon no-text"  target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a href="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=tumblr" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=tumblr', 'Click to share on Tumblr (Opens in new window)');" rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text"  target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a href="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=linkedin" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=linkedin', 'Click to share on LinkedIn (Opens in new window)');" rel="nofollow" data-shared="sharing-linkedin-6550" class="share-linkedin sd-button share-icon no-text"  target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a href="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=email" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=email', 'Click to email this to a friend (Opens in new window)');" rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text"  target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Beelink%20S1%20Mini%20PC%20and%20Linux%20-%20Comedy%20Gold https%3A%2F%2Fwww.ossblog.org%2Fbeelink-s1-mini-pc-and-linux-comedy-gold%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a href="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=telegram" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/?share=telegram', 'Click to share on Telegram (Opens in new window)');" rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text"  target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-print"><a href="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/#print" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/#print', 'Click to print (Opens in new window)');" rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text"  target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122191455-6550-59e8849280713' data-src='https://widgets.wp.com/likes/#blog_id=122191455&amp;post_id=6550&amp;origin=www.ossblog.org&amp;obj_id=122191455-6550-59e8849280713' data-name='like-post-frame-122191455-6550-59e8849280713'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div>                        
					<p>Pages: 1 <a href="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/2/">2</a></p>                                                        
						<p class="post-tags text-left">
		<span class="fa fa-tags"></span>
		<span>
			Tags: <a href="https://www.ossblog.org/tag/4k/" rel="tag">4K</a>, <a href="https://www.ossblog.org/tag/beelink/" rel="tag">Beelink</a>, <a href="https://www.ossblog.org/tag/celeron/" rel="tag">Celeron</a>, <a href="https://www.ossblog.org/tag/intel-hg-graphics-500/" rel="tag">Intel HG Graphics 500</a>, <a href="https://www.ossblog.org/tag/mini-pc/" rel="tag">mini PC</a>, <a href="https://www.ossblog.org/tag/s1/" rel="tag">S1</a>		</span>
	</p>
					                            
						<div class="post-navigation row">
							<div class="post-previous col-md-6"><a href="https://www.ossblog.org/fun-packed-open-source-action-games/" rel="prev"><span class="meta-nav">Previous:</span> Fun Packed Open Source Action Games</a></div>
							<div class="post-next col-md-6"></div>
						</div>                      
					                            
											<!-- Start Related Posts -->
<!-- End Related Posts -->
										                               
						<div class="postauthor-container">
	<div class="postauthor-title">
		<h4>About The Author</h4>
	</div>
	<div class="postauthor-content">	
		<img alt='' src='https://secure.gravatar.com/avatar/0152d6eaa5447cfd8b2d57bab9ffff5f?s=100&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/0152d6eaa5447cfd8b2d57bab9ffff5f?s=200&amp;d=retro&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />		<h5 class="vcard"><span class="fn"><a href="https://www.ossblog.org/author/steve/" title="Posts by Steve Emms" rel="author">Steve Emms</a></span></h5>
		<p>Steve Emms is the main author of OSSBlog.org. This site aims to promote open source software and hardware. Steve has written thousands of articles about open source software. He is also the creator of LinuxLinks.com and SourceFiles.org.</p>
	</div>	
</div> 
					                              
						<div class="clear"></div>
	<div class="rsrc-comments">
		<a name="comments"></a>
						<div class="well">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/beelink-s1-mini-pc-and-linux-comedy-gold/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=122191455&#038;postid=6550&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=e8b8c5f4d4b637bc193e7332d093bd5bc2a54d84#parent=https%3A%2F%2Fwww.ossblog.org%2Fbeelink-s1-mini-pc-and-linux-comedy-gold%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>
					</div>
                         
				</div>        
			        
		    
	</article>      
	    
		<aside id="sidebar" class="col-md-3 rsrc-right" role="complementary">
		
<!-- Quick Adsense Reloaded -->
<div id="adswidget1-quick-adsense-reloaded-4" class="widget quads-ad1_widget"><div id="quads-ad1_widget" style="float:none;margin:0px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6097899789476875"
     data-ad-slot="1669640918"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.ossblog.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>		<div id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title"><div class="title-text">Recent Posts</div><div class="widget-line"></div></h3>		<ul>
					<li>
				<a href="https://www.ossblog.org/beelink-s1-mini-pc-and-linux-comedy-gold/">Beelink S1 Mini PC and Linux &#8211; Comedy Gold</a>
						</li>
					<li>
				<a href="https://www.ossblog.org/fun-packed-open-source-action-games/">Fun Packed Open Source Action Games</a>
						</li>
					<li>
				<a href="https://www.ossblog.org/improve-your-mental-mettle-with-these-open-source-puzzle-games/">Improve Your Mental Mettle with These Open Source Puzzle Games</a>
						</li>
					<li>
				<a href="https://www.ossblog.org/shuffle-decks-ace-open-source-card-games/">Shuffle the Decks with These Ace Open Source Card Games</a>
						</li>
					<li>
				<a href="https://www.ossblog.org/have-a-blast-with-fun-to-play-open-source-arcade-style-games/">Have a Blast with Fun to Play Open Source Arcade Style Games</a>
						</li>
				</ul>
		</div>		<div id="archives-3" class="widget widget_archive"><h3 class="widget-title"><div class="title-text">Archives</div><div class="widget-line"></div></h3>		<ul>
			<li><a href='https://www.ossblog.org/2017/10/'>October 2017</a></li>
	<li><a href='https://www.ossblog.org/2017/09/'>September 2017</a></li>
	<li><a href='https://www.ossblog.org/2017/08/'>August 2017</a></li>
	<li><a href='https://www.ossblog.org/2017/07/'>July 2017</a></li>
	<li><a href='https://www.ossblog.org/2017/06/'>June 2017</a></li>
	<li><a href='https://www.ossblog.org/2017/05/'>May 2017</a></li>
	<li><a href='https://www.ossblog.org/2017/04/'>April 2017</a></li>
	<li><a href='https://www.ossblog.org/2017/03/'>March 2017</a></li>
	<li><a href='https://www.ossblog.org/2017/02/'>February 2017</a></li>
	<li><a href='https://www.ossblog.org/2017/01/'>January 2017</a></li>
	<li><a href='https://www.ossblog.org/2016/12/'>December 2016</a></li>
	<li><a href='https://www.ossblog.org/2016/11/'>November 2016</a></li>
		</ul>
		</div>
<!-- Quick Adsense Reloaded -->
<div id="adswidget1-quick-adsense-reloaded-8" class="widget quads-ad1_widget"><div id="quads-ad1_widget" style="float:none;margin:0px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6097899789476875"
     data-ad-slot="1669640918"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="categories-4" class="widget widget_categories"><h3 class="widget-title"><div class="title-text">Categories</div><div class="widget-line"></div></h3>		<ul>
	<li class="cat-item cat-item-52"><a href="https://www.ossblog.org/category/books/" >Books</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.ossblog.org/category/distributions/" >Distributions</a>
</li>
	<li class="cat-item cat-item-146"><a href="https://www.ossblog.org/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.ossblog.org/category/games/" >Games</a>
</li>
	<li class="cat-item cat-item-82"><a href="https://www.ossblog.org/category/hardware/" >Hardware</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.ossblog.org/category/internet/" >Internet</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.ossblog.org/category/multimedia/" >Multimedia</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.ossblog.org/category/programming/" >Programming</a>
</li>
	<li class="cat-item cat-item-168"><a href="https://www.ossblog.org/category/rants-raves/" >Rants &amp; Raves</a>
</li>
	<li class="cat-item cat-item-80"><a href="https://www.ossblog.org/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-113"><a href="https://www.ossblog.org/category/science/" >Science</a>
</li>
	<li class="cat-item cat-item-114"><a href="https://www.ossblog.org/category/software/" >Software</a>
</li>
	<li class="cat-item cat-item-135"><a href="https://www.ossblog.org/category/tutorial/" >Tutorial</a>
</li>
	<li class="cat-item cat-item-65"><a href="https://www.ossblog.org/category/twtwtw/" >TWTWTW</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.ossblog.org/category/utilities/" >Utilities</a>
</li>
		</ul>
</div><div id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title"><div class="title-text">Recent Comments</div><div class="widget-line"></div></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">ddh001@yahoo.com</span> on <a href="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/#comment-561">Android 6.0.1 Released for Asus Tinker Board</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.linuxlinks.com' rel='external nofollow' class='url'>Steve Emms</a></span> on <a href="https://www.ossblog.org/improve-your-mental-mettle-with-these-open-source-puzzle-games/#comment-560">Improve Your Mental Mettle with These Open Source Puzzle Games</a></li><li class="recentcomments"><span class="comment-author-link">airdrik</span> on <a href="https://www.ossblog.org/improve-your-mental-mettle-with-these-open-source-puzzle-games/#comment-555">Improve Your Mental Mettle with These Open Source Puzzle Games</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.matteoraggi.com/' rel='external nofollow' class='url'>Matteo Raggi</a></span> on <a href="https://www.ossblog.org/installing-google-play-store-asus-tinker-board/#comment-544">Installing Google Play Store on the Asus Tinker Board</a></li><li class="recentcomments"><span class="comment-author-link">pankaj singh</span> on <a href="https://www.ossblog.org/learn-c-programming-with-9-excellent-open-source-books/#comment-533">Learn C Programming With 9 Excellent Free Open Source Books</a></li></ul></div><div id="meta-4" class="widget widget_meta"><h3 class="widget-title"><div class="title-text">Meta</div><div class="widget-line"></div></h3>			<ul>
						<li><a rel="nofollow" href="https://www.ossblog.org/wp-login.php">Log in</a></li>
			<li><a href="https://www.ossblog.org/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.ossblog.org/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>	</aside>
</div>
<!-- end content container --><!-- end content container -->

<footer id="colophon" class="rsrc-footer" role="contentinfo">
  <div class="row rsrc-author-credits">
    <p class="text-center">
			Proudly powered by <a href="https://wordpress.org/">WordPress</a>			<span class="sep"> | </span>
			Theme: <a href="http://themes4wp.com/theme/responsive-magazine">Responsive Magazine</a> by Themes4WP		</p>
  </div>
</footer> 
<p id="back-top">
  <a href="#top"><span></span></a>
</p>
<!-- end main container -->
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<div style="display:none">
	<div class="grofile-hash-map-0152d6eaa5447cfd8b2d57bab9ffff5f">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.ossblog.org\/beelink-s1-mini-pc-and-linux-comedy-gold\/":6550};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/beelink-s1-mini-pc-and-linux-comedy-gold/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.ossblog.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=122191455&postid=6550&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=e8b8c5f4d4b637bc193e7332d093bd5bc2a54d84#parent=https%3A%2F%2Fwww.ossblog.org%2Fbeelink-s1-mini-pc-and-linux-comedy-gold%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=122191455&postid=6550&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=e8b8c5f4d4b637bc193e7332d093bd5bc2a54d84#parent=https%3A%2F%2Fwww.ossblog.org%2Fbeelink-s1-mini-pc-and-linux-comedy-gold%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'122191455',post:'6550',tz:'0',srv:'www.ossblog.org'} ]);
	_stq.push([ 'clickTrackerInit', '122191455', '6550' ]);
</script>
</body>
</html>