Enemy Territory: Legacy – Based on Wolfenstein: Enemy Territory

Enemy Territory: Legacy

Enemy Territory: Legacy is an open source project based on the code of Wolfenstein: Enemy Territory which was released in 2010 under the terms of GPLv3 license.

The main goal of this project is to fix bugs, remove old dependencies and make it playable on all major operating systems while still remaining compatible with the ET 2.60b version and as many of its mods as possible.

The Legacy mod is the default mod shipped with ET: Legacy. It aims to add many useful features and improvements, while staying close to the original gameplay, as well as being lightweight and extensible through Lua scripts.

Enemy Territory: Legacy

OSSupportedNotes
Client-side requirements: Intel Pentium 4 1.3 GHz processor or AMD equivalent, 512 MB RAM (1 GB RAM is recommended), 32 MB 100% fully OpenGL® compliant 3-D video card

Homepage: www.etlegacy.com
Developer: boutetnico, IR4T4, Jacker, morsik, Radegast, Spyhawk, swillits, TheDushan, Zecklar
License: GNU GPL v3
Written in: C++, Lua scripting with SQL support

Back to First-Person Shooter Games