<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
					<link rel="pingback" href="https://www.ossblog.org/xmlrpc.php">
				<title>Android 6.0.1 Released for Asus Tinker Board - OSS Blog</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Android 6.0.1 Released for Asus Tinker Board - OSS Blog" />
<meta property="og:description" content="Android 6.0.1 Asus has now made available their first release of the Android operating system on the Asus Tinker Board.&hellip;" />
<meta property="og:url" content="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/" />
<meta property="og:site_name" content="OSS Blog" />
<meta property="article:tag" content="Android" />
<meta property="article:tag" content="Asus" />
<meta property="article:tag" content="Tinker Board" />
<meta property="article:section" content="Distributions" />
<meta property="article:published_time" content="2017-04-21T10:06:14+00:00" />
<meta property="article:modified_time" content="2017-04-21T11:44:30+00:00" />
<meta property="og:updated_time" content="2017-04-21T11:44:30+00:00" />
<meta property="og:image" content="https://www.ossblog.org/wp-content/uploads/2017/04/AndroidApps.png" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Android 6.0.1 Asus has now made available their first release of the Android operating system on the Asus Tinker Board.&hellip;" />
<meta name="twitter:title" content="Android 6.0.1 Released for Asus Tinker Board - OSS Blog" />
<meta name="twitter:image" content="https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AndroidApps.png?fit=1920%2C1080&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="OSS Blog &raquo; Feed" href="https://www.ossblog.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="OSS Blog &raquo; Comments Feed" href="https://www.ossblog.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="OSS Blog &raquo; Android 6.0.1 Released for Asus Tinker Board Comments Feed" href="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ossblog.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.ossblog.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='quads-styles-css'  href='https://www.ossblog.org/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.ossblog.org/wp-content/themes/first-mag/css/bootstrap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='first-mag-stylesheet-css'  href='https://www.ossblog.org/wp-content/themes/responsive-magazine/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ossblog.org/wp-content/themes/first-mag/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.ossblog.org/wp-content/themes/first-mag/css/flexslider.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.ossblog.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-magazine-style-css'  href='https://www.ossblog.org/wp-content/themes/first-mag/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-first_mag_settings-css'  href='https://www.ossblog.org/wp-content/plugins/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-first_mag_settings-inline-css' type='text/css'>
.rsrc-header-img{margin-top:0px;margin-bottom:0px;margin-left:0px;margin-right:0px;}.rsrc-header-text a{color:#222 !important;}.rsrc-header-text h4{color:#B6B6B6;}body{background-color:rgba(244,244,244,1);background-repeat:no-repeat;background-attachment:fixed;background-position:center center;-webkit-background-size:cover;-moz-background-size:cover;-ms-background-size:cover;-o-background-size:cover;background-size:cover;}
</style>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.ossblog.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://www.ossblog.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ossblog.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-1447713-3';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1447713-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.ossblog.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/themes/first-mag/js/bootstrap.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/themes/first-mag/js/customscript.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/themes/first-mag/js/jquery.flexslider-min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/themes/responsive-magazine/js/customscript-responsive-magazine.js?ver=1'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://www.ossblog.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ossblog.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ossblog.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://wp.me/p8gHzV-KR' />
<link rel="alternate" type="application/json+oembed" href="https://www.ossblog.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ossblog.org%2Fandroid-6-0-1-released-asus-tinker-board%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ossblog.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ossblog.org%2Fandroid-6-0-1-released-asus-tinker-board%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="title" content="Android 6.0.1 Released for Asus Tinker Board | OSS Blog" />
<meta name="description" content="Android 6.0.1 Asus has now made available their first release of the Android operating system on the Asus Tinker Board. Asus has labelled the release as TinkerOS_Android V13.11.0.2 (Beta version). It&#039;s a release of Android 6.0.1 running on kernel 3.10.0. To install the operating system, users just need to use a disk tool to write&hellip;" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

a { color: black; }

a:hover { color: blue; }

			</style>
			</head>
	<body id="blog" class="post-template-default single single-post postid-2905 single-format-standard">


<div class="container rsrc-container" role="main">
	 
    <header id="site-header" class="row rsrc-header" role="banner">  
					<div class="rsrc-header-img col-md-4">
				<a href="https://www.ossblog.org/"><img src="https://www.ossblog.org/wp-content/uploads/2017/01/OSSBlog-header.png" title="OSS Blog" /></a>
			</div>
				<div class="header-ad col-md-8">
							<div id="header-ad-section" class="clearfix">
					<div id="text-4" class="widget widget_text">			<div class="textwidget"><A HREF="https://www.ossblog.org/top-software/">Free Software</A> - <A HREF="https://www.ossblog.org/opensourcebooks/">Free Books</A> -  <A HREF="https://www.ossblog.org/get-involved/">Get Involved</A> - <A HREF="https://www.ossblog.org/about/">About</A> - <A HREF="https://www.ossblog.org/chat/">Chat</A></div>
		</div>				</div>
					</div>
    </header> 




<!-- start content container -->
<!-- start content container -->
                                
	<div class="single-thumbnail row"><img width="1170" height="400" src="https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AndroidApps.png?resize=1170%2C400&amp;ssl=1" class="attachment-first-mag-single size-first-mag-single wp-post-image" alt="Android on the Asus Tinker Board" data-attachment-id="2902" data-permalink="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/androidapps/" data-orig-file="https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AndroidApps.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AndroidApps" data-image-description="" data-medium-file="https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AndroidApps.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AndroidApps.png?fit=800%2C450&amp;ssl=1" /></div>                                     
	<div class="clear"></div>                            
 
<div class="row rsrc-content">    
	    
	    
	<article class="col-md-9 rsrc-main">        
		         
				<div id="breadcrumbs" ><div class="breadcrumbs-inner text-right"><span><a href="https://www.ossblog.org"><i class="fa fa-home"></i><span>Home</span></a></span> &raquo;  <span><a href="https://www.ossblog.org/category/distributions/"><span>Distributions</span></a></span> &raquo;  <span><a href="https://www.ossblog.org/category/hardware/"><span>Hardware</span></a></span> &raquo;  Android 6.0.1 Released for Asus Tinker Board</div></div>                
				<div class="rsrc-post-content post-2905 post type-post status-publish format-standard has-post-thumbnail hentry category-distributions category-hardware tag-android tag-asus tag-tinker-board">                            
					<header>                              
						<h1 class="entry-title page-header">
							Android 6.0.1 Released for Asus Tinker Board						</h1>                              
						<p class="post-meta text-left"> 
	<span class="fa fa-clock-o"></span> <time class="posted-on published" datetime="2017-04-21">April 21, 2017</time>
	<span class="fa fa-user"></span> <span class="author-link"><a href="https://www.ossblog.org/author/steve/" title="Posts by Steve Emms" rel="author">Steve Emms</a></span>
	<span class="fa fa-comment"></span> <span class="comments-meta"><a href="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/#respond" class="comments-link" >0</a></span>
	<span class="fa fa-folder-open meta-cat-icon"></span>
	<span class="meta-cat"><a href="https://www.ossblog.org/category/distributions/" title="View all posts in Distributions">Distributions</a>, </span><span class="meta-cat"><a href="https://www.ossblog.org/category/hardware/" title="View all posts in Hardware">Hardware</a>, </span>	</p>                            
					</header>                                                                                     
					<div class="entry-content" >
						<h2>Android 6.0.1</h2>
<p>Asus has now made available their first release of the Android operating system on the Asus Tinker Board. Asus has labelled the release as <span id="mainzone_Download2_Repeater2_Repeater3_0_fileunit1_2_span_description_2">TinkerOS_Android V13.11.0.2 (Beta version)</span>. It&#8217;s a release of Android 6.0.1 running on kernel 3.10.0.</p>
<p>To install the operating system, users just need to use a disk tool to write the Android image to a micro SD card. This is included with the zip file (from Asus&#8217;s website &#8211; <a href="https://www.asus.com/Single-Board-Computer/Tinker-Board/HelpDesk_Download/">www.asus.com/Single-Board-Computer/Tinker-Board/HelpDesk_Download/</a>).</p>
<p><img data-attachment-id="2903" data-permalink="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/createupdatedisktool/" data-orig-file="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/CreateUpdateDiskTool.png?fit=482%2C411&amp;ssl=1" data-orig-size="482,411" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CreateUpdateDiskTool" data-image-description="" data-medium-file="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/CreateUpdateDiskTool.png?fit=300%2C256&amp;ssl=1" data-large-file="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/CreateUpdateDiskTool.png?fit=482%2C411&amp;ssl=1" class="alignnone wp-image-2903 size-medium" src="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/CreateUpdateDiskTool.png?resize=300%2C256&#038;ssl=1" alt="Upgrade Disk Tool" srcset="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/CreateUpdateDiskTool.png?resize=300%2C256&amp;ssl=1 300w, https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/CreateUpdateDiskTool.png?w=482&amp;ssl=1 482w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>There&#8217;s no progress bar to show how the image writing is proceeding. But when it&#8217;s completed and successful, you&#8217;ll receive the notification below.</p>
<p><img data-attachment-id="2904" data-permalink="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/sdfirmwaretool-success/" data-orig-file="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/SDFirmwareTool-Success.png?fit=240%2C160&amp;ssl=1" data-orig-size="240,160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SDFirmwareTool-Success" data-image-description="" data-medium-file="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/SDFirmwareTool-Success.png?fit=240%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/SDFirmwareTool-Success.png?fit=240%2C160&amp;ssl=1" class="alignnone wp-image-2904 size-full" src="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/SDFirmwareTool-Success.png?resize=240%2C160&#038;ssl=1" alt="SD Firmware Tool" data-recalc-dims="1" /></p>
<p>My initial observation:</p>
<ul>
<li>The first boot up takes a while &#8211; it seems an age before even an Android logo is displayed. Don&#8217;t reboot the Tinker Board.</li>
</ul>
<p>Here&#8217;s a few screenshots of the apps. The 4K Video icon looks very interesting. More on that later.</p>
<p><img data-attachment-id="2902" data-permalink="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/androidapps/" data-orig-file="https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AndroidApps.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AndroidApps" data-image-description="" data-medium-file="https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AndroidApps.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AndroidApps.png?fit=800%2C450&amp;ssl=1" class="alignnone wp-image-2902" src="https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AndroidApps.png?resize=800%2C450&#038;ssl=1" alt="Android on the Asus Tinker Board" srcset="https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AndroidApps.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AndroidApps.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AndroidApps.png?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AndroidApps.png?resize=394%2C221&amp;ssl=1 394w, https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AndroidApps.png?w=1600&amp;ssl=1 1600w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></p>
<p><img data-attachment-id="2916" data-permalink="https://www.ossblog.org/android4kvideo/" data-orig-file="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/Android4KVideo.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Android4KVideo" data-image-description="" data-medium-file="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/Android4KVideo.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/Android4KVideo.png?fit=800%2C450&amp;ssl=1" class="alignnone wp-image-2916" src="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/Android4KVideo.png?resize=800%2C450&#038;ssl=1" alt="Android 4K Video" srcset="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/Android4KVideo.png?w=1920&amp;ssl=1 1920w, https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/Android4KVideo.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/Android4KVideo.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/Android4KVideo.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/Android4KVideo.png?resize=394%2C221&amp;ssl=1 394w, https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/04/Android4KVideo.png?w=1600&amp;ssl=1 1600w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></p>
<p>Some technical information.</p>
<p><img data-attachment-id="2901" data-permalink="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/aboutdevice/" data-orig-file="https://i2.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AboutDevice.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AboutDevice" data-image-description="" data-medium-file="https://i2.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AboutDevice.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AboutDevice.png?fit=800%2C450&amp;ssl=1" class="alignnone wp-image-2901" src="https://i2.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AboutDevice.png?resize=800%2C450&#038;ssl=1" alt="Technical Information" srcset="https://i2.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AboutDevice.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AboutDevice.png?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AboutDevice.png?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AboutDevice.png?resize=394%2C221&amp;ssl=1 394w, https://i2.wp.com/www.ossblog.org/wp-content/uploads/2017/04/AboutDevice.png?w=1600&amp;ssl=1 1600w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/?share=twitter', 'Click to share on Twitter (Opens in new window)');" rel="nofollow" data-shared="sharing-twitter-2905" class="share-twitter sd-button share-icon no-text"  target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a href="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/?share=facebook', 'Click to share on Facebook (Opens in new window)');" rel="nofollow" data-shared="sharing-facebook-2905" class="share-facebook sd-button share-icon no-text"  target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a href="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/?share=google-plus-1" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/?share=google-plus-1', 'Click to share on Google+ (Opens in new window)');" rel="nofollow" data-shared="sharing-google-2905" class="share-google-plus-1 sd-button share-icon no-text"  target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a href="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/?share=reddit" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/?share=reddit', 'Click to share on Reddit (Opens in new window)');" rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text"  target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a href="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/?share=pocket" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/?share=pocket', 'Click to share on Pocket (Opens in new window)');" rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text"  target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a href="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/?share=pinterest" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/?share=pinterest', 'Click to share on Pinterest (Opens in new window)');" rel="nofollow" data-shared="sharing-pinterest-2905" class="share-pinterest sd-button share-icon no-text"  target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a href="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/?share=tumblr" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/?share=tumblr', 'Click to share on Tumblr (Opens in new window)');" rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text"  target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a href="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/?share=linkedin" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/?share=linkedin', 'Click to share on LinkedIn (Opens in new window)');" rel="nofollow" data-shared="sharing-linkedin-2905" class="share-linkedin sd-button share-icon no-text"  target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a href="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/?share=email" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/?share=email', 'Click to email this to a friend (Opens in new window)');" rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text"  target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Android%206.0.1%20Released%20for%20Asus%20Tinker%20Board https%3A%2F%2Fwww.ossblog.org%2Fandroid-6-0-1-released-asus-tinker-board%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122191455-2905-58fb55de4f993' data-src='//widgets.wp.com/likes/#blog_id=122191455&amp;post_id=2905&amp;origin=www.ossblog.org&amp;obj_id=122191455-2905-58fb55de4f993' data-name='like-post-frame-122191455-2905-58fb55de4f993'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					</div>                        
					                                                        
						<p class="post-tags text-left">
		<span class="fa fa-tags"></span>
		<span>
			Tags: <a href="https://www.ossblog.org/tag/android/" rel="tag">Android</a>, <a href="https://www.ossblog.org/tag/asus/" rel="tag">Asus</a>, <a href="https://www.ossblog.org/tag/tinker-board/" rel="tag">Tinker Board</a>		</span>
	</p>
					                            
						<div class="post-navigation row">
							<div class="post-previous col-md-6"><a href="https://www.ossblog.org/tinkeros_debian-v1-8-beta-version-released/" rel="prev"><span class="meta-nav">Previous:</span> TinkerOS_Debian V1.8 (Beta version) Released</a></div>
							<div class="post-next col-md-6"></div>
						</div>                      
					                            
											<!-- Start Related Posts -->
<div class="related-posts row"><div class="related-posts-content col-md-12"><div class="related-posts-title"><h3>Related posts</h3></div><ul class="row"> 
			<li class="rpost col-sm-6 hover-style">
				                               
					<div class="featured-thumbnail"><img width="394" height="221" src="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/03/DSCN1481.jpg?resize=394%2C221&amp;ssl=1" class="attachment-first-mag-home size-first-mag-home wp-post-image" alt="Asus Tinker Board" srcset="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/03/DSCN1481.jpg?resize=394%2C221&amp;ssl=1 394w, https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/03/DSCN1481.jpg?zoom=2&amp;resize=394%2C221&amp;ssl=1 788w, https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/03/DSCN1481.jpg?zoom=3&amp;resize=394%2C221&amp;ssl=1 1182w" sizes="(max-width: 394px) 100vw, 394px" data-attachment-id="1588" data-permalink="https://www.ossblog.org/asus-tinker-board-review-first-impressions/dscn1481/" data-orig-file="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/03/DSCN1481.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457343019&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.2&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.02710027100271&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSCN1481" data-image-description="" data-medium-file="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/03/DSCN1481.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.ossblog.org/wp-content/uploads/2017/03/DSCN1481.jpg?fit=800%2C600&amp;ssl=1" /></div>                                                           
								<div class="home-header"> 
					<header>
						<h2 class="page-header">                                
			                <a href="https://www.ossblog.org/tinkeros_debian-v1-8-beta-version-released/" title="TinkerOS_Debian V1.8 (Beta version) Released" rel="bookmark">
								TinkerOS_Debian V1.8 (Beta version) Released			                </a>                            
						</h2> 
					</header>
					<div class="entry-summary hidden-xs">
						There’s a new release of TinkerOS available to download on Asus’s website. TinkerOS is a Linux distribution for the Asus Tinker Board based on Debian.... 
					</div><!-- .entry-summary -->                                                                                                                                                                                                                                          
				</div> 
			</li>
			 
			<li class="rpost col-sm-6 hover-style">
				                               
					<div class="featured-thumbnail"><img width="394" height="221" src="https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/SimpsonMovie.png?resize=394%2C221&amp;ssl=1" class="attachment-first-mag-home size-first-mag-home wp-post-image" alt="RK Player" srcset="https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/SimpsonMovie.png?resize=394%2C221&amp;ssl=1 394w, https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/SimpsonMovie.png?zoom=2&amp;resize=394%2C221&amp;ssl=1 788w" sizes="(max-width: 394px) 100vw, 394px" data-attachment-id="2256" data-permalink="https://www.ossblog.org/asus-tinker-board-rk-player/simpsonmovie/" data-orig-file="https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/SimpsonMovie.png?fit=1023%2C562&amp;ssl=1" data-orig-size="1023,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SimpsonMovie" data-image-description="" data-medium-file="https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/SimpsonMovie.png?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/www.ossblog.org/wp-content/uploads/2017/04/SimpsonMovie.png?fit=800%2C439&amp;ssl=1" /></div>                                                           
								<div class="home-header"> 
					<header>
						<h2 class="page-header">                                
			                <a href="https://www.ossblog.org/asus-tinker-board-rk-player/" title="Asus Tinker Board &#8211; Hardware Accelerated RockChip Video Player &#8211; Initial Release" rel="bookmark">
								Asus Tinker Board &#8211; Hardware Accelerated RockChip Video Player &#8211; Initial Release			                </a>                            
						</h2> 
					</header>
					<div class="entry-summary hidden-xs">
						RockChip Video Player (RK Player) Asus released a new beta of TinkerOS on their website yesterday. One interesting addition is the initial release of a... 
					</div><!-- .entry-summary -->                                                                                                                                                                                                                                          
				</div> 
			</li>
			</ul></div></div><!-- End Related Posts -->
										                               
						<div class="postauthor-container">
	<div class="postauthor-title">
		<h4>About The Author</h4>
	</div>
	<div class="postauthor-content">	
		<img alt='' src='https://secure.gravatar.com/avatar/0152d6eaa5447cfd8b2d57bab9ffff5f?s=100&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/0152d6eaa5447cfd8b2d57bab9ffff5f?s=200&amp;d=retro&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />		<h5 class="vcard"><span class="fn"><a href="https://www.ossblog.org/author/steve/" title="Posts by Steve Emms" rel="author">Steve Emms</a></span></h5>
		<p>Steve Emms is the main author of OSSBlog.org. This site aims to promote open source software and hardware. Steve has written thousands of articles about open source software. He is also the creator of LinuxLinks.com and SourceFiles.org.</p>
	</div>	
</div> 
					                              
						<div class="clear"></div>
	<div class="rsrc-comments">
		<a name="comments"></a>
						<div class="well">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/android-6-0-1-released-asus-tinker-board/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=122191455&#038;postid=2905&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.8.2&#038;sig=e29cc729165d76b1627b971ddf2c59bcf9ea957d#parent=https%3A%2F%2Fwww.ossblog.org%2Fandroid-6-0-1-released-asus-tinker-board%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div>
					</div>
                         
				</div>        
			        
		    
	</article>      
	    
		<aside id="sidebar" class="col-md-3 rsrc-right" role="complementary">
		
<!-- Quick Adsense Reloaded -->
<div id="adswidget1-quick-adsense-reloaded-4" class="widget quads-ad1_widget"><div id="quads-ad1_widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6097899789476875"
     data-ad-slot="1669640918"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.ossblog.org/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>		<div id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title"><div class="title-text">Recent Posts</div><div class="widget-line"></div></h3>		<ul>
					<li>
				<a href="https://www.ossblog.org/android-6-0-1-released-asus-tinker-board/">Android 6.0.1 Released for Asus Tinker Board</a>
						</li>
					<li>
				<a href="https://www.ossblog.org/tinkeros_debian-v1-8-beta-version-released/">TinkerOS_Debian V1.8 (Beta version) Released</a>
						</li>
					<li>
				<a href="https://www.ossblog.org/will-razer-ever-wake-smell-roses/">Will Razer Ever Wake Up and Smell the Roses?</a>
						</li>
					<li>
				<a href="https://www.ossblog.org/comprehend-x86-assembly-language-open-source-books/">Comprehend X86 Assembly Language with Open Source Books</a>
						</li>
					<li>
				<a href="https://www.ossblog.org/learn-swift-programming-no-charge-books/">Learn Swift Programming with No-Charge Books</a>
						</li>
				</ul>
		</div>		<div id="categories-4" class="widget widget_categories"><h3 class="widget-title"><div class="title-text">Categories</div><div class="widget-line"></div></h3>		<ul>
	<li class="cat-item cat-item-52"><a href="https://www.ossblog.org/category/books/" >Books</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.ossblog.org/category/distributions/" >Distributions</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.ossblog.org/category/games/" >Games</a>
</li>
	<li class="cat-item cat-item-82"><a href="https://www.ossblog.org/category/hardware/" >Hardware</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.ossblog.org/category/internet/" >Internet</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.ossblog.org/category/multimedia/" >Multimedia</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.ossblog.org/category/programming/" >Programming</a>
</li>
	<li class="cat-item cat-item-80"><a href="https://www.ossblog.org/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-113"><a href="https://www.ossblog.org/category/science/" >Science</a>
</li>
	<li class="cat-item cat-item-114"><a href="https://www.ossblog.org/category/software/" >Software</a>
</li>
	<li class="cat-item cat-item-65"><a href="https://www.ossblog.org/category/twtwtw/" >TWTWTW</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.ossblog.org/category/utilities/" >Utilities</a>
</li>
		</ul>
</div><div id="meta-4" class="widget widget_meta"><h3 class="widget-title"><div class="title-text">Meta</div><div class="widget-line"></div></h3>			<ul>
						<li><a rel="nofollow" href="https://www.ossblog.org/wp-login.php">Log in</a></li>
			<li><a href="https://www.ossblog.org/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://www.ossblog.org/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>	</aside>
</div>
<!-- end content container --><!-- end content container -->

<footer id="colophon" class="rsrc-footer" role="contentinfo">
  <div class="row rsrc-author-credits">
    <p class="text-center">
			Proudly powered by <a href="https://wordpress.org/">WordPress</a>			<span class="sep"> | </span>
			Theme: <a href="http://themes4wp.com/theme/responsive-magazine">Responsive Magazine</a> by Themes4WP		</p>
  </div>
</footer> 
<p id="back-top">
  <a href="#top"><span></span></a>
</p>
<!-- end main container -->
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ossblog.org\/wp-admin\/admin-ajax.php","nonce":"3089467d39","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.ossblog.org\/wp-login.php?redirect_to=https%3A%2F%2Fwww.ossblog.org%2Fandroid-6-0-1-released-asus-tinker-board%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<div style="display:none">
	<div class="grofile-hash-map-0152d6eaa5447cfd8b2d57bab9ffff5f">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.ossblog.org\/android-6-0-1-released-asus-tinker-board\/":2905};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/android-6-0-1-released-asus-tinker-board/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.ossblog.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.ossblog.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=122191455&postid=2905&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=e29cc729165d76b1627b971ddf2c59bcf9ea957d#parent=https%3A%2F%2Fwww.ossblog.org%2Fandroid-6-0-1-released-asus-tinker-board%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=122191455&postid=2905&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=e29cc729165d76b1627b971ddf2c59bcf9ea957d#parent=https%3A%2F%2Fwww.ossblog.org%2Fandroid-6-0-1-released-asus-tinker-board%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'122191455',post:'2905',tz:'0',srv:'www.ossblog.org'} ]);
	_stq.push([ 'clickTrackerInit', '122191455', '2905' ]);
</script>
</body>
</html>